mSecure Support

Knowledge Base Forums Submit a ticket

Not possible to enter a decimal point

There is not possible to enter a decimal point into the field Price Paid for the Software License type on Android. It works on the Windows version including the synchronization.

Hi Vladimir,

Thank you for contacting us and I'm sorry about the issue you're experiencing. mSecure 5 on Android is the only version of mSecure 5 that is doing field validation at this moment and it seems that the field type for the Price Paid field is an alpha numeric field. Android is only expecting numbers or alphabet characters for that field type. 


You can fix this issue by:

  1. Open and unlock mSecure 5 on Android
  2. Tap the menu icon
  3. Tap Settings
  4. Tap Edit Types
  5. Tap Software License
  6. Tap on the more option next to the Price Paid field and select edit
  7. Tap the Alpha Numeric field and select a different field type. 


The number field type would allow you to use decimal points but would allow you to use currency symbols so you might want to use a regular Text field here.

Thank you for your recommendation. It works now. However, please could you explain to me a difference between "Text Field" and "Text Field (no auto-correct)" formats for type fields?

The "Text Field" field type has auto correct on it or spellcheck. The "Text field (no auto-correct)" field type does not have does not. We created this article that explains how to edit a record type and explains all the field types as well: https://m7software.freshdesk.com/support/solutions/articles/36000035010-create-edit-or-delete-a-record-type


Login or Signup to post a comment