mSecure Support

Knowlege base Forums Submit a ticket

Dropbox Syncing - Between version 3.5.6 and version 5

Good Sunday morning. I have some computers with Windows 7/10 and mSecure 3.5.6, an Andriod version and a Windows Phone with the new version mSecure 5.5.54.0. Computers and Android with mSecure 3.5.6 exchange all data via Dropbox Syncing while the version for Windows Phone can not communicate with the dropbox account. Am I wrong? Or can not it work? There is a disturbing phrase that I read in your documentation:

"IMPORTANT: Version 3.5.6 is required to sync via Dropbox. MSecure 5 will not sync with the previous version"

Perhaps it would have been a better choice to make mSecure 5 also compatible with previous versions ... naturally as an option in addition to the new data format. Do not you believe? I am furious at this time, if the choices do not change and there is no solution for this problem I will soon change software with Enpass: the database of my passwords is partially compatible with Enpass.
How to complicate life for your users.

Alessandro.


2 people have this question

Hi Alessandro,

Thank you for contacting us and I'm sorry about the issue you are experiencing. mSecure 5 uses a different encryption algorithm, database structure, and Dropbox file structure than the previous versions.  mSecure 5 will not sync with the previous versions of mSecure. We have no plans to make mSecure 5 sync with the previous versions or the different encryption methods function together at this time. I'm sorry I don't have better news for you here.

Thank you for the response. Greetings to you.

 

Hi, I also have the same problem. Are you planning to update the desktop version so that it is compatible with mSecure 5? I understand there is a way to bypass this issue through the backup/restore functions, but the related links are broken (I get the message "The page you were looking for doesn't exist". 

Hi Nikos,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  Please go to the main support page took look for our articles (https://support.msecure.com). Unfortunately, I'm not sure what you are asking for here. mSecure 5 will not sync with the previous versions. mSecure 3.5.6. However, mSecure 3/4 can still sync via Dropbox or WiFi syncing with mSecure 3 or 4 on other devices. Here's a guide that shows you how to download the previous versions if needed: https://m7software.freshdesk.com/support/solutions/articles/36000064249-how-to-download-previous-versions

Thank you for explaining that mSecure 5 is not compatible with 3 or 4.  I had thought that I might purchase mSecure 5 for iOS (I really want to support mSeven Software), but I prefer to stay with mSecure 3 for my Macs.   Since that combination cannot synchronize, I will have to stay with mSecure 4 on my iDevices.


Login or Signup to post a comment