Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Login failure on MacPro desktop....

I  cannot logon to mSecure 5.5 that I recently installed on my MacPro running OS 10.10.5. 

I know the password is correct as it is the same one I used on mSecure 3.5.7, I just tried it on the older version, the password works just fine, but not on mSecure 5.5.

How do I reset the password on mSecure 5.5?

1 Persona tiene este problema

Hi Bo,

Thank you for contacting us. The mSecure 3 device specific login password is in no way tied to your mSecure account password for mSecure 5. You can go here to learn how to reset your account and create a new account password if you have forgotten your mSecure account (only available in mSecure 5) password:

My issue is that I can't logon to the rescue 5 app on my Mac, no problem with online account.

How do I reset the password for sucre  on my MacPro…

I can logon to mSecure on my iPhone.

I can logon to mSecure 3.7.5 on my Mac with no problem.

But I can't logon to mSecure 5 on my Mac.

Please send me the steps to allow me to logon to mSecure 5 on my Mac Pro.

Thank you.

Are you able to unlock mSecure 5 on your iPhone though or are you using mSecure 4? mSecure 3 and 4 use device specific login passwords not tied in any way to our mSecure 5 app.

Also, if using mSecure 5 on your iPhone, are you able to unlock the app using your account password (not using Touch ID/Face ID)?

Yes, can unlock mSecure 5.5 on my iPhone.

Can unlock mSecure 3.7.5 on my Mac.

But can't unlock mSecure 5.5 on my Mac, but could last April after I upgraded to mSecure 5.5.

Please advise.


Yes,  I use the same login password on my iPhone that I use on the support URL... 

Our support website is not tied in any way to our mSecure account system or app. Our support website is specifically for support tickets and our forums.

I'm not exactly sure why you cannot unlock mSecure 5 on your Mac, but can unlock mSecure 5 on your iPhone. I'm guessing you might be signed in to different mSecure accounts on each device. I would advise you to follow the steps below and sign in to the mSecure account you are  using on your iPhone. You can view what account you are using in mSecure 5 on your iPhone by Opening and unlocking mSecure 5 on your iPhone > Tapping the menu icon > Tapping Settings > Tapping Account Settings.

  1. Quit mSecure on your MacBook
  2. Open a Finder window and using the menus at the top, select the “Go -> Go to Folder…”
  3. Copy and paste or enter the following text:
    ~/Library/Containers/com.mseven.msecuremac/Data/Library/Application Support/mSecure
  4. Click “Go”
  5. Find the mSecure.mscb file then move it to the trash
  6. Re-launch mSecure
  7. Sign in to your account

Hello Bo

How was your log in issue resolved eventually?

It would be nice if we could all see how these issues are resolved.

Greetings from "Down Onder" 



I  cannot logon to mSecure 6.1.5 on my MacBook Pro running OS 14.2.1 since about February 2024. It worked just fine for about a year or so. It tells me I use the wrong password.

I know the password is correct as it is the same one used on my iPhone (mSecure 6.1.5), I already reset the password in February 2024, but it didn't work. I have FaceID activated on my iPhone so I just tried to Log-in with the password. Everything just works fine on my iPhone. I tried so many times even with Copy/Paste so I don't misspell it. Still not working. Would be nice to have it back up running on my MacBook Pro too.

Greetings from Switzerland


Hi Michael,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. I think you might be experiencing a long-standing bug that we are having a very difficult time resolving. What happens is after a password change, the iOS mSecure app can become disconnected from your account online after you change your password, and this causes all sorts of problems.

If I'm correct, in your case, the problem is that the iOS app wasn't able to finish the password change back on February 18th. That means the password was changed locally on your iPhone but the change could not be made for the account. This means that the password used to open mSecure on your iPhone is now different than the password needed to sign in to the account on your Mac.

Real quick, do you happen to remember the password you used before your changed it back on February 18th? If you do, can you try using that password to open mSecure on your Mac?

Hi Mike, 

Thanks for your reply. I used the old password and it worked. But all of my entries are gone. I used the backup from my iCloud Drive and now I do have everything back, but I haven't turned on the sync with iCloud.

Is it save to do this or do I get into more syncing problems?

Hi Michael,

It's great to hear you were able to get in to mSecure on your Mac! So that I'm sure I'm on the same page with you, when you say you used a backup from iCloud Drive, do you mean that you went to the "Backups" tab of mSecure's Settings, clicked on a recent backup, then restored from that file?

Also, at this time, do not change any of the sync settings in mSecure. We need to get mSecure reset on your iPhone first so that it's communicating with your account. After that, you'll be able to change the sync feature to whichever one you want to use, and everything will be good moving forward. For now, we just need to make sure everything is working correctly on your Mac.

Iniciar sesión o Registrarse para publicar un comentario